WORLD OF WARCRAFT

Тема: Warcraft Logs Uploader  (Прочитано 549 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Экстази

  • Рядовой
  • Сообщений: 409
  • Репутация: 34
  • Faul#2537

  • Варкрафт: +
    • Имя: Эксттаззи
    • Класс: Чернокнижник
    • Сервер: Разувий
Warcraft Logs Uploader
« : 01 Апреля, 2018, 15:18:38 »
  • Рейтинг 0


Версия приложения самая свежая на текущий момент - v5.02, Adobe Air так же обновлен, ОС - Widows 10 Pro (лицензия).
Проблема в следующем: При введении "e-mail" и "password" корректно - вечная загрузка, при введении неверных данных - выдает ошибку мыла с паролем.
Переустанавливать приложение пробовал - не помогает. Чистка реестра также. Проблема появилась на новом пк с вин10.
Что делать - не пойму

YaP

  • Сообщений: 5331
  • Репутация: 764
  • танки, дц и немного дд.

  • Варкрафт: +
    • Имя: Пертуссин
    • Класс: Друид
    • Сервер: Гордунни
Re: Warcraft Logs Uploader
« Ответ #1 : 01 Апреля, 2018, 17:17:40 »
  • Рейтинг 0
Версия приложения самая свежая на текущий момент - v5.02, Adobe Air так же обновлен, ОС - Widows 10 Pro (лицензия).
Проблема в следующем: При введении "e-mail" и "password" корректно - вечная загрузка, при введении неверных данных - выдает ошибку мыла с паролем.
Переустанавливать приложение пробовал - не помогает. Чистка реестра также. Проблема появилась на новом пк с вин10.
Что делать - не пойму
только что обновил свой древнющий WLU с 3.73 до 5.02 и без проблем зашёл. 1ое что в голову приходит - это брандмауер, ну или антивирь какой с ним.


Экстази

  • Рядовой
  • Сообщений: 409
  • Репутация: 34
  • Faul#2537

  • Варкрафт: +
    • Имя: Эксттаззи
    • Класс: Чернокнижник
    • Сервер: Разувий
Re: Warcraft Logs Uploader
« Ответ #2 : 01 Апреля, 2018, 17:22:21 »
  • Рейтинг 0
Цитировать
только что обновил свой древнющий WLU с 3.73 до 5.02 и без проблем зашёл. 1ое что в голову приходит - это брандмауер, ну или антивирь какой с ним.
Брэндмауэр отключен всегда, выключение антивиря не помогает. Я вообще не пойму, в чем проблема хотя бы может быть. На старом компе все работает.

 


закрыть